Planning through space syntax

unhandled
(Shawakash2013) #1

can anyone plzz help me with the installation process of this plugin called SYNTACTIC…coz i ve been repeatedly trying to install this but somehow its failing to install so if anyone can help…your gesture will be most appreciated…

#2

You can download the latest version from https://www.food4rhino.com/app/syntactic.
syntacticghplugin.gha (60.5 KB)
Make sure to Unblock the syntacticghplugin.gha file.


Then Copy the file to Grasshopper Components Folder.
ComponentFolder

In Rhino run GrasshopperDeveloperSettings and then turn Memory load off.
MemoryLoad

(Ltavzarashvili) #3

Hi i had the similar proble.

Tried to follow your adviced process, and it not just did not show Space syntax plugin, but it also deleted the other (rabbit) plugin i had.

Actually my problem is that grasshopper show this window


so what can be the way out from here?

thanks in advance

#4

Sorry to hear that. But changing this settings won’t delete any of your plugins, It may cause some plugin to not load. But you can always retrieve the settings.

You need to update your Rhino to a newer version.
https://www.rhino3d.com/download

(Michael Pryor) #5

Sorry to hear that. But changing this settings won’t delete any of your plugins, It may cause some plugin to not load. But you can always retrieve the settings.

I really wish there was a better way than having COFF off, some great plugins require it off but it always causes those random non loading issues of other plugins.

1 Like
(Ltavzarashvili) #6

Thanks for the replies

Also, a bit weird question but still.

Seems like this plugin is for some latest versions of rhino.

I have rhino 5 where i could use some GH plugins successfuly.

Is it somehow possible to use the appropriate (to rhino5) version of space syntax plugin? if there’s such a thing.

thanks in advance.

#7

Here is the Rhino 5 version of SYNTACTIC download link: https://drive.google.com/file/d/0BzYg4vFtECAaYXpudExfSXdGT0k/view

(Ltavzarashvili) #8

ok, so all i saw in this folder was an installation file.

i installed it, restarted rhino and no change.

sorry it’s quite bothering, but here is the only place i can get help from

thanks

#9

Did you manage to do this?

(Ltavzarashvili) #10

yes and still no + disappeared some kangaroo features, anyway, not for me i suppose :smiley: