Plankton problem

I tryed to dowload plankton. but ı don’t know how can ı dowload ıt. ı dowload 3.4 version and dowload gp version and ı carry it to grasshopper version ı can see ıt ın library but when ı write in grasshopper plankton ı can’t see. can you help me please.Im new ın grasshopper

make sure you unblock (right click>properties>unblock) before adding to the library .
if it is a zip file , unblock it first then extract and add to the library

ı unbloced it after than put it library but it is still not workıng.

did you restart rhino and grasshopper ?

yes ı restart 3 time and try what u say 3 time but it is not working. I have a project for this week and ı should use refine tool but ıt become red taht’s why ı want to dowloand plankton. Is there another way to solve thıs problem?

I am not dure what excatly you want to do, but try to delete the file from the library, redownload the zip, unblock and add to the library, restart
if didnot work maybe you should share what you want to do excatly


the zip file looks like this. I don’t understand anything from these files.


van you share the link of this version ? try this
and add to the library .dll file too

ı dowlaond zip but ıt ıs the what ı send that’s why ı dowland second and third file and put these in library but it still not working

yes also add plankton.dill (with always making sure the zip file or the trhree files are already unblocked) and restart

okey it work now thank you so much.

1 Like