Planar curves/surface fail

As per the screen shot, I’m trying to create surfaces from an extracted curve but it keeps failing. I then projected the curves to a c plane thinking that would solve the problem but still no planar surface creation. Is there some analysis to be done on this? It seems rather simple after all and I’m a bit dismayed. (317.2 KB)

Look down in the Properties panel.
It’s an “open” curve.
That’s the problem.

Use CrvEnd and CrvStart to place points at both ends of the gap/overlap so you can find them and fix them.

I tried both those commands but all that happens is the curve(s) is highlighted.

I don’t know how to use this technique.


Wait, hang on … I zoomed in very tight and found some end points. That’s bizarre, why would a joined curve have a tiny gap in it? It there some setting to prevent that?

Oh … damn! They are joined just not completely. That’s a bit disconcerting as I’d mirrored the curves and expected them to meet. A small defect is not easily seen.