Plan view - dimension


When I create a plan view I can not see the dimensions in the model. Is there a solution to the issue ?, because I prefer to put the dimensions in the model and then export to plan view.

i cant see freds_C replay

I did not reply; I changed Category.
Post the file or part of it that shows the problem.


If you already have the dimensions in the model, then I would use a viewport or detail to prepare the view.

For example in a Layout create a detail and set the point of view with the section or level enabled and the Hidden display mode.

Kind regards

Hi @11170, since VisualARQ 2.9, dimensions are generated in plan views (as curves, not as texts though). VisualARQ 2 - Version 2.9 released (for Rhino 5, 6 and 7)