Pictureframe doesn't show the image


#1

In my rendered view, the picture frame turns inverted, in the shaded view I see only a shaded very light version of the image I want to use. Am I overlooking sth? Thanks in advance, Eva


#2

you might of made some changes to the default display modes which are causing this (lighting or surface shading?)…

maybe reset shading and rendering to their default values and if you’d like to customize those modes, make a new one then mess with the settings there…

Rhinoceros-> Preferences-> Display Modes
click on ‘shaded’ then click on the gear icon at the bottom then reset to default.


#3

Recently experienced the same problem. Jeff’s method should work.

Another method, if you like your (presumably modified) display mode, is to shine a light on the picture frame, which worked for me.

~Dave