Picture plane gets blurry

Also I am having another problem.when i render the google map in vray, at first before preparing for render the google map is sharp, after the render starts the map starts blur out. fyi the map is imported as picture plane and the original file is a png.

I’ve moved your new question to the V-Ray category…
-wim

Hi Eeshanfadnis
The blurriness is due to texture resizing (downscale) by the GPU engine which is ON by default.
You have to either turn it off on increase the texture size to a point where you are OK with the quality.
If the memory on your GPU is not sufficient, you can always switch to CPU

It is located in the right panel of the asset editor:
image

Thankyou for the help.It totally worked with the cpu render on.
But with gpu render on, as you told, I tried to increase and decrease the texture mapping, but didn’t work.Also I didn’t find a way to turn off the gpu texture rendering. So can you suggest anyway to do that?

you can turn the resizing off, by selecting Full-size textures
image

I’m point it out again, that if your GPU does not have enough memory the render may fail

Why is my render being mirrored of the one in perspective plane?

It happens If you have depth of field on, and camera target is behind the focus distance you set up, something like that.

No that is not the case. My Depth of field is off. Any other suggestions?

It’s impossible to solve this from only a picture. Maybe you can post a simple file that shows the same behavior at this camera position (remove your objects and replace with a cube and a sphere or something)

1 Like

I would reset the render options at the Asset editor. Doe’s it render correct now?

If you turn on the visibility of your camera - doe’s it look like it should be looking?

Ohh ya.It totally worked.Thankyou soo much.

Sorry wasnt able to upload, was busy.But ya i got my problem solved