Picture Frame Not Printing

Picture frame (of an aerial photo) is correctly displayed in Rhino Layout Space, however when trying to print (PDF or other), the image disappears when the print dialogue window appears. The same file printed properly with the aerial last month, so we think something accidentally changed within Rhino Settings more recently for this problem to happen.

We have tried the following:

  • Detail display as “Rendered”
  • Printing with both Vector output and Raster output
  • Printing to PDF image file and actual printer

Thanks for any insights!

Hi milosutter - check, in the Print dialog under Visibility, for ‘Locked objects’, in case the picture frame is locked, as seems likely.

-Pascal

Hi Pascal,
Thanks for your reply - that doesn’t seem to work, checked or unchecked. We tried re-importing the picture frame as well and this also doesn’t help us.

The default line width in the print dialog set to No-Print may have something to do with it?

That’s the one! Thank-you Brian!!