Picture Command Crashing On Image Placement, Rhino for Windows 6

Hi there.

I couldn’t find any other posts having issues with this. In Rhino 6 I can run the Picture command and select a picture to place, but as soon as I have picked the two points, it immediately crashes. This has been true of images as small as 8kb and up to 2mb. I’ve tried jpg and png so far and both have the same effect.

Any thoughts?

Well, so far just the usual: Run the Rhino System Info command and post the results here, attach a couple of photos that aren’t working.

Here’s the system info. Any and every image has the same result, but most recently I tried this image of Lil Wayne.


Rhino_System_Info.txt|attachment (1.7 KB)

Hello- I cannot get at your system info file for some reason - can you just copy/paste into your post?

-Pascal

@pascal found it posted here:
https://aws1.discourse-cdn.com/mcneel/uploads/default/original/3X/0/1/01e2c6d1b47da60d91f07193f8dd6c78fa9f9c24.txt

Rhino 6 SR8 2018-8-28 (Rhino 6, 6.8.18240.20051, Git hash:master @ d037927543424e8b3ce54e46b435866178a6349c)
Licence type: Commercial, build 2018-08-28
License details: LAN Zoo Network Node

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: S-FCC88M2

Quadro P2000/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 388.16)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 2x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-30-2017
Driver Version: 23.21.13.8816
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 5 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.8.18240.20051
C:\Program Files\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino.Plugin” 2.5.19102.1302
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thanks for your help all, I appreciate you taking the time to look at this!

@Fred_C - Thanks !
@orionkeith - I’d definitely update your video driver -

Open the Notifications panel (Panel menu) and look for a notification about drivers - double-click on that and follow along to get to a newer driver - download and install that and see how things work.

And I’d also look at blocking Vray in Options> Plug-ins page (uncheck ‘Enabled’) and then restarting Rhino and see how that works.

-Pascal

1 Like

In addition @orionkeith, you should update Rhino as well. You are about a year behind.

-Willem

Thanks @pascal & @Willem, After having IT update our Rhino 6 deployment and updating to the most current release, Picture works without issues.

1 Like