Pen display mode is black?


#1

I use rhino5 (new user), when I try to ZOOM in PEN display mode the screen turns black?! Why?
All other modes work normally…What’s wrong?


(Willem Derks) #2

Hi Pasi

What system are you running Rhino on?
Might it be a virtual enviornment (VM ware or Parralels?)

If you add information wbout your windows version; videocard etc. It’s maybe easier to pinpoint the problem.

-Willem


#3

Hi Willen

Comupter is just new, and I use stand alone sytem rhino.
System is Windows 7 / Intel core i7-4770 cpu 3,40 GHZ/ ram 8 G/Intel HD Graphics 4600…
Does this help?

pasi


(Willem Derks) #4

Hi Pasi,

If I’m not mistaken these not that “feature rich” video cards.
If you uncheck "Use accelerated hardware mode"
in the options panel like so:

Does the pen display mode work then?

-Willem


#5

Great, it works! Thank you very much!!!

pasi


(Willem Derks) #6

Hi Pasi,

Be aware that it might slow down the display with complex models; so it’s wise to switch that checkbox and feel the difference when you have the display slowing down.

-Willem