Pattern showing through solid on render views... help! SOS

I have no idea but the pattern on a wall is showing through door trim despite the fact that Im in render mode and the trim is a solid. Its an object overtop of the pattern so it shouldnt be showing through. What gives? All day it wasnt doing this and suddenly it does. Help! I need to print this off asap for client. :frowning:

When Im in perspective mode (model space) in rendered view, at certain angles it shows normally. But then I rotate the view slightly more straight on, and the trim becomes transparent again. I’m attaching screen shots. I found that if I move the solids forward substantially (over 2"), then it hides the pattern behind. But it’s not an option because I have to do sections/etc and I can’t have them moved out of place. (for clarity, the wall pattern is a physical triangular makehole share cut into it at 4" intervals) Help! :pray:

Nobody? :zipper_mouth: It’s showing this in every view now. :frowning:

Hi Peter - please post the objects in the area you are asking about, or send to



Attached. example-vgroove-showing-thru-solid.3dm (3.9 MB)

Peter, does the problem show for you with this sub-set of objects, or only in the bigger file?


Not sure what you’re asking.

Never mind - I see it now as well - use testZBiasFactor and click Less once or twice. You need to type the entire command for Test commands.


1 Like

Thank you @pascal !!! That worked. It’s till problematic in the perspective views, but the most important section views are resolved. :tada: