Palettes showing up in 2 places


#1

I have just loaded the VRay Express settings which consist of 4 palettes of icons. I moved them to the top dock. However, each time I start Rhino I get the Express tools at the top dock and at the bottom of the screen in a 2nd bar. I can turn them off by digging into my preferences, but when I restart Rhino there are at the top and bottom again. Is there a permanent way to turn them off a the bottom of the screen?

SH


(Pascal Golay) #2

Hi SH- One thing to try - Close Rhino, and then right click on the icon and choose ‘Run as adminstrator’. Set up the toolbars as you like, and then restart normally - is that any better? If not, in Options > Toolbar, select the vray RUI file and SaveAs to some location that you know is writeable. (it should be in a writable location by default, but it seems maybe not)

-Pascal


#3

That worked! Thanks.


(Pascal Golay) #4

Hi SH- just for future reference- which solution worked?

thanks,

-Pascal


#5

Run as Admin