Page layout and viewport zoom

I’m having some trouble creating A0 layouts and viewports: the zoom in the layout is so extended that the objects don’t appear on my screen. I need to find them, selecting randomly, and then need to zoom little by little until they have a visible scale.
This occurs everytime I open a new layout or viewport.
Thanks in advance for any tip.

Hello - Are you setting the A0 paper size at the time you create the layout, or after it’s made? If after, try doing it as you set up the layout. Note you can include layouts in template files as well.


I actually set the paper size when I create the layout. The problem is really that my drawing appears so small in the layout that I’m having a hard time to zoom back to a visible size.
Is’nt there any option that allows to manage the zoom while creating the layout?
It used to be correct: my drawing appeared in ‘extended zoom’ size… I don’t understand why it changed…

Hello Pierrejb

Did you try after created layout, get into layout and use shortcut ctrl+shift+E (for one view) or ctrl+alt+E (for all views)


I understand now that the layouts and veiwports always open in extended zoom mode. Applying extended zoom did’nt change anything, which led me to the solution: some tiny objects were present in the model, far away from my plan… It led Rhino to zoom out so far that those small objects did’nt appear in yellow, and I coudl’nt see them. Thanks for your fast reactions!

Do I have to do something in order to have the topic maked as ‘solved’? (else than a check in the ‘solution’ box)

No, that is fine, thanks.

1 Like