Overexposed picture with Picture Frame command

Hi John, I’ve a problem with the PictureFrame command in Rhino 5.
Each time I load a picture via that command, the picture is overexposed.
I don’t find the right place to change that parameter.
I’ve check and uncheck the “Luminescence” option, but in vain.
What could be the matter ?

Sounds odd. Do you have the “color” setting (where your image is referenced) at 100%? Transparency at 0%? If you click on the bitmap reference to get to the texture settings, do you have an output adjustment set up that might cause that?


It sounds like you have too much light going.
Empty scene?
And what display mode are you using?

And can you post the image and a viewcapture of the viewport?
That usually eliminates some guessing :wink:

Hi Mitch,

Thanks for your help.

Picture Frame

All settings seem correct as you can see on the herewith picture.



Check your display mode.
Is Ambient Color anything else than pure black?

I’ve the trouble even when I start a new job.
No light, no sun and default settings…
I’ve two displays.
Same in both.

And I don’t have that trouble with the background picture…

Are you talking about two physical monitors here, or two display modes?
In other words: Do you have this problem in Wireframe, Shaded AND Rendered?

(And Background Picture doesn’t receive any light. It just shows the RGB data “as is”.)

I’ve two physical monitors.
I’ve tried to change the display mode and the picture is overexposed only in wireframe mode !

Still sounds very odd… Never heard this one before. In principle, PictureFrame objects are just objects with their own special display mode attached, they should always look the same in any viewport no matter what your current display mode is.

Can you post the image file itself?


Here is the picture (I’ve hidden some areas because not yet registered)

OK, I was able to reproduce this - sorta. None of my normal display modes do this, but I tried one that I imported from somewhere else a long time ago and poof ! I got the overexposed effect.

Funny thing is, I tried to determine exactly what setting it is that does this, but I haven’t found it yet. Maybe someone else more tuned-in than I am can find it… Display mode posted below…

AO.ini (10.4 KB)


Thanks a lot Mitch,

Strange, little bit less overexposed with AO mode than with the wireframe mode.

Solved ! I’ve given all default settings to the wireframe display mode…
Unfortunately, I’ve lost the bad settings.
I’ve tried to find it but I don’t find…

I bet you either had custom lighting on, or ambient light on.
Glad you solved it.

I don’t know… I tried to replicate the trouble but in vain.
I’ll try to compare the two “ini” modes, yours and the default wireframe mode.