Osnap Window Blocks Cursor


#1

Running Rhino 5 for windows on the bootcamp side of a Mac. The osnap pop up blocks the center of the cursor. Anyone have a fix for this???
Thanks!!!


(Pascal Golay) #2

Hi Max- try turning on Cursor Tooltips instead - Options > Modeling aids > Cursor tooltips. You can set what shows there, including snaps, and also the offset from the cursor.

-Pascal