Osnap issues - Near option seems to be always active

rhino

(Stefania) #1

Not sure if this is a bug but it feels like being unless I am missing something.

Using osnap permanently active or on demand(alt key), while drawing polylines even with the osnap “near” option deselected/disabled, it is always active and it never limits the length of the curve!

This happens to both Rhino release and WIP


(Pascal Golay) #2

Hi Stefania - is SmartTrack also enabled?

image

-Pascal


(Stefania) #3

I am afraid it was indeed enabled. :blush:

So I am guessing I cannot have smarttrack enabled at the same time.

Thanks Pascal for your greatness once again!

Stef