Orient3Pt command deselects out after clicking three reference points -- why?

I had to make sure I was doing it correctly and I was – why is Orient3pt canceling out after I define my three reference points on the selected object? It won’t even ask me for the corresponding target points. The funny thing is however, if I define a reference point elsewhere (off of the selected object) it then asks me for the target points, but that is not what I want to do. Very weird.

The correct way (that isn’t working for me unfortunately): http://docs.mcneel.com/rhino/5/help/en-us/commands/orient3pt.htm

Thanks for your help OSX Rhino Forum!

Could you post the file?

1 Like

The command was clearly encountering an error when trying to orient what was the product of several boolean operations. I tried the command using just rectangular solids and it worked fine – something about this irregular form confuses the command. But after bounding the irregular form in a rectangular bounding box and using that as reference, it worked fine. Oh well.

Thank you.