Options window: grid fields too small

Hi…,

please can you increase the field size in options/grid in the german version.

Thanks

Michael
www.flexiCAD.com

Hi MIchael - this looks OK here (German Rhino, but English Windows) - is that the only page that looks wrong?
@Michael_Meyer - what is the screen resolution and Windows scaling set to?

-Pascal

Same here en français… Standard 1920 x 1200 screens, Win 8.1

image

In Yinglish it looks OK…

–Mitch

Hi @pascal,

yes, all the others look fine.

Windows 10, Scaling 100%, internal display (1366x768) and external display (2560x1440) (on both the same).

Cheers,

Michael

Hi Michael & Mitch,

I see this too in lower resolutions at %100 text scaling. It’s the long translation for “Minor grid line spacing” in French and German that is causing the problem. I’m going to see if shifting the edits to the right just a bit fixes the problem.

Tim

Well, in my opinion, the French translation in any case is very literal and could be shortened to “Espacement lignes secondaires” and everyone would still understand… @cecile_lamborot?

It can be shortened but Brian and I figured out a fix for this at it’s current length.

https://mcneel.myjetbrains.com/youtrack/issue/RH-43393

1 Like

RH-43393 is fixed in the latest Release Candidate

1 Like

Hi Mitch,

You are right, I can make it shorter, “Espacement des lignes secondaires” would be a good option.

Thanks!

Cécile