Opposing faces in rendered and shaded too dark

Hi,
v5,
Rendered mode, surfaces are the right colour and also (those at right angles to these) far too dark for reality, but altering the ambient colour from black to grey in options>display>rendered sees my beech wood textured objects in rendered mode go canary yellow !
How can I get the darkness applied to these surfaces far less intense/strong i.e. make them lighter and not have crazy colours occur to the textures ?
Rhino has always made the surfaces of e.g. a cube very highly contrasted, not as it would be in reality, and also I find the face nearest me is too dark and the opposite face of the cube is the colour I would like to see on the face nearest me.

I wish it had a real world realism as default.

Steve

You might want to try Neon. It’s a free plugin that is realtime ray tracing. There’s still some learning curve to it - you’ll have to learn about lighting - but it makes more than decent renders, and like I said, free.

Post a 3dm file and some images of what you see to help explain what you’d like to change. I believe you are using the default Rhino Render in Rhino 5 for Windows. I’m not sure if you are referring to the Rendered display mode or an actual rendering though and which settings you’re using. In general adjusting the ambient color of a basic Rhino Render material will make the material brighter and can change the appearance of it’s color. The lighting also plays a part so seeing the file will help with making suggestions.

Hi,
example attached, to be two sliding doors abutting.
The beech texture is far too dark shaded on the one door, in a room or even in sunlight come to that, if these two doors existed out on the back lawn !!, such wouldn’t be so dark.
I am after realistic shaded surfaces in all my Rhino work.
This is Rendered view so as to see wood texture. My first steps into using textures.

I also find shaded view has the same too dark a contrast between such surfaces.

Also a bit odd is the light creeping through between the doors giving a sliver of light in the shadow.
LightingShadedSurfaces.3dm (499.4 KB)


Steve

In the Sun panel, try turning on the Skylight and the Sun as shown…


This will make the Rendered display mode more like what I think you’re looking for.

Hi, not aware of that sun option.
Just tried it, but the shadows have gone very bitty or grainy, spoilt the realism, also bottoms of doors have taken on a dirty grainy look.
The skylight option gives that. Turn it off and shadows are far too dark, but no opacity or intensity slider for them.
I just need to lighten up the overdark look given to surfaces in rendered and also shaded modes, the default shading is very unrealistic, one face almost black etc.
Note also how the upper facing edges have gone too light now.

Steve