Opennest question

I know that this has been (somewhat) addressed in other posts, but I still can’t figure out why I keep getting errors with using OpenNest in my file that I upload to ShapeDiver. I have tried the latest release, “1.2”, “1.1”, and “1.0”. None of them have worked. Some of them have returned errors that say I need 1.2.00 (which I can’t find anywhere–the one on food4rhino is named “1.2” and hasn’t worked for me). Can someone point me to the location where I can download the one that won’t cause my upload to ShapeDiver to return an error?

Thanks
Devin

We released updates for a bunch of plugins last week including OpenNest 1.3.3. There were issues with versioning of OpenNest that caused problems with backwards compatibility so we decided not to support 1.2 anymore. Models previously uploaded continue to work on ShapeDiver but any new models must be re-saved using the new version of OpenNest. Please update your local plugins with the plugins package available on the Documentation page below.