OpenGL Error Occurred


(Wim Dekeyser) #1

I imported a step file and placed a dimension. Then called DocumentSettings and selected Annotation Styles. Rhino took a longer while to respond and when it did it was with the following error:

Rhino 6 SR0 2016-12-13 (Public Build, 6.0.16348.9381)

Command history:

Loading Iris, version 10/26/2016 14:43:28, expires 01/24/2017 14:43:28, validity 40 days. Privacy Policy: http://www.rhino3d.com/privacy Loading Rhino Render, version 1.50, Dec 13 2016, 10:16:37 Command: AutoCPlane Command: _-RunPythonScript Python Script ( ResetEngine ): "C:\[...]\AutoCPlane.py" Set CPlane swap angle <15>: 15 AutoCPlane mode is on. Command: GetIssueState Issue Id: RH-12602 RH-12602 (Open): git commit in this build = False Creating meshes... Press Esc to cancel File "C:\[...]\NX860EADR7001.stp" successfully read Command: ZEA Command: '_Zoom Drag a window to zoom ( All Dynamic Extents Factor In Out Selected Target 1To1 ): _All Choose option ( Extents Selected 1To1 ): _Extents Command: Q Command: _MaxViewPort Command: Dim First dimension point ( Style=wrmd Object Continue=No Baseline=No ): Second dimension point: Dimension line location: Command: DocumentProperties

(Nathan 'jesterKing' Letwory) #2

@stevebaer , your ogl error checks are working :slight_smile:


(Steve Baer) #4

Hi Wim,
Go ahead and run TestGlWarnings to turn this error reporting off. I am getting these line number errors sent in automatically for people who are participating in usage statistics to help me pin down the “problem spots”.
Thanks