OpenCL for Raytraced temporarily disabled


(Nathan 'jesterKing' Letwory) #1

I wanted to let users/testers of the Raytraced mode know that OpenCL rendering isn’t currently supported. I thought I had posted about that, but I can’t find that topic anymore, so here is to make sure people with non-CUDA GPUs are aware that for them it is currently CPU rendering.

Fear not, I will make a push to get OpenCL rendering back online at some point!

/Nathan


#2

is it enabled again? if not, can you tell when?


(Nathan 'jesterKing' Letwory) #3

You can still manually select OpenCL devices, but the setting doesn’t stick between sessions. The rendering with OpenCL devices I test on my AMD R9 270x machine, there it seems to be working.

I don’t know yet when the OpenCL support will be enabled by default, but you can be sure I’ll write about it when it is turned on.

/Nathan


#4

OK, thank you.
I was curious before trying the WIP the first time on my little home-computer. In the office I’ll keep Rhino5 for now.
The home-computer has a very weak AMD APU. But like you said, I was able to set the OpenCL device and it seems to work.