On openning, why blank screen appears instead of the usual rhino format?


#1

Hi
I am having issues when I open rhino. I am currently using rhinocerous 4 and have windows 8 installed. Here is an image of how it appears, don’t know what to do.


#2

Well, it looks like your command line is bigger than the whole window. Can you pull the border down from the top to resize the command window smaller?

Does your whole school lab have the same problem?

–Mitch


#3

The resize arrows do not appear, so I can’t.
The problem is just with my pc. Most of the students have windows xp or windows 7 installed on their pc’s and it works fine with v-ray. Mine was working fine aswell before I installed v-ray, after running the setup it appears like this.


(Menno Deij - van Rijswijk) #4

Maybe try to reset your toolbars by running the command _ToolbarReset and restarting Rhino. This command will reset your toolbars to factory settings - hopefully also resets the size of the command line window.


#5

Well, you might try typing the following at the command line:

CommandPrompt <Enter> P <Enter> F That should “float” (undock) the command prompt. You may then be able to re-size and re-dock it.

BTW, how did you get a “Educational Lab License” on your personal PC? I’ve never seen a V-Ray install do this, what version of V-Ray is it?

–Mitch


#6

I typed the command and it worked; thanks alot for the help. :smile:
I got this setup from my university lab. The v-ray version is: VRayforRhino_01-1.05.29


#7

I got it working. Thanks for the concern. :smiley: