On Arctic view is it possible to have dropped shadows?

I can’t find the settings for dropped shadows in relation to the sun.


No, Arctic is a very specific-looking mode which doesn’t have any directional shadows.

You can, however, use Rendered mode for this. Just assign a white material to all objects and then enable the sun.


Arctic is very useful for architectural diagrams. It could use one improvement with dropped shadows and maybe a button in the display tab :slight_smile:


You can create a copy of the Rendered display mode named e.g. “ArcticDroppedShadows” and in the display mode settings make it so that all objects have the same white material.

You can then switch to this display mode and go into the Rendering panel and enable the following:

Sun, Ground Plane, Set background to white and don’t use a custom environment for skylighting.


Thanks @Holo :wink:


Thanks @DavidEranen very useful,
I’ll look into it.

Appreciate you sharing this!

I tried this out per your instructions but the shadows on the 3d model still doesn’t seem to change according to the sun settings.

I copied the Arctic display mode and made changes from there; basically copying the settings that you have on the screenshots.

I could share the settings I used if that’s helpful in figuring out what the issue might be.

Thanks again!

You have to create a copy of the Rendered mode, not Arctic mode, as David wrote above.