Offsetsrf keeps offsetting at 4", I want .375"

Hi All, this is my first time asking a question. I am trying to offset the surface of a three dimensional organic form, ( I don’t know how to include a picture of it, I tried dragging a screen grab, here it is:

I select the surface, type offsetsrf, both sides yes, and type in .375 and no matter what I do, it offsets it 4". What am I doing wrong? I’ve been successful at this in the past. Any help would be great.


Hi Christine - how are you determining that it is offsetting to 4? Can you post a file with the input surface?


I’ve measured it and at one point, in the box above, it kept indicating 4". But I changed it to .375 and it still goes to 4"

Hi Christine - please post a file with the surface or send to to my attention. Please include a link back to this topic in your comments,


I’m sorry, I’m new to this. What do you mean, post a file with the surface. Do you want access to the whole file?

Hi Christine - select the surface and Export to a new file - if the complete file is large or complicated etc, I only need to see the surface you are offsetting. If you make a new file, make sure the new file behaves the same bad way, and post it here using the up-arrow icon in your response (or email it to


Okay, I think this is what you want. I tried it again in this new file and it still does the 4" offset. PACR 2A.3dm (81.5 KB)

Hi Christine - display precision in DocumentProperties > Units is set to 1" so measuring anything will round out to full inches.

Hm - actually feet!
Also, the file tolerance is a .01 foot also going to mess things up - that is quite large.


The display precision doesn’t give me any options except 1’ in feet and inches, and 1 in Decimal or Fractional. If I change the model units to inches, I can’t find how to make major lines 1’ and minor 1", I get major lines 1", etc. I am working with a design that will require 140 feet overall, I’m trying to work within that size frame. and BTW, thanks so much for your help, I appreciate it.

Hi Christie- you should see



I just changed it to 1’ 1-1/128 and tried to offset it and it still goes to 4"!

So… keep in mind that .375 feet is not far off ~4" - change to decimal if you want decimal precision…


Thank you so much, it worked. It’s little things that totally throw me off. It’s so dumb but I’m slowly learning.