Offset curve vertical

Hi

Im trying to offset a curve (both sides) but can’t seem to offset it vertical. Hope someone can help me.

Thanks

Heres a picture :slight_smile: Maybe it can help.

Hi Sof,

It would be helpful if you post a file or a screen shot.

Make sure that your CPlane is correct. If you’re in an orthographic view like top, left or front/back etc… Choose View, set Cplane to view and then try offsetting the curves.

Also try to make sure you’re working with project selected from you osnap menu if it’s 2D work you’re doing.

Good luck :+1:

Dear 2DCube

Thank you so much for you quick reply. Im a beginner in Rhino, so Im not totally familiar with all the different expressions yet :wink: Hopefully at some point soon. Also a beginner in this forum so don’t know how to upload a photo either. Sorry. Maybe you can help me with that?

Thanks

Sorry Sof it would probably be more helpful if I checked my spelling too…

Look at the top of the window you’re typing in, there are a set of options you can use - the once with a cloud and an arrow is where you upload a file

PLease don’t apologize for you spelling. :wink: Im danish so I’ll probably make a lot of spelling mistakes. As long as I understand the meaning of what you’re writing :slight_smile: I haven’t got any cloud/arrows. But I moved a picture into the texting box and I think it worked. See my first message. Thank you :slight_smile:

No?

Easiest solution is to use the “copy” command and select the “Vertical” option.

Max.

You might want to try this with the Front viewport active, and check the option InCPlane=No (otherwise, since the circle is a planar curve, it will always try to offset in its own plane).

HTH, --Mitch

Thank you so much!I finally got it to work! Nice with all you help. And 2DCube… I have the cloud/arrow. Just me who’s a bit blind sometimes. Thanks for showing :wink:

No worries, I see you updated your fist message with the screenshot, sorry I didn’t scroll back up to see it. Glad you got it all sorted :smile: