Odd start up of Rhino 5

I had gotted a early Beta release of ORCA for Rhino 6 months ago when 6 first came out. It worked pretty well for the little I was using it timed out and the developers sent me an update that was good until they recently released ORCA2 for Rhino3Dv6. Somewhere along the way I think I loaded the Beta over my v5 installation so when I tried to use RhinoV5 a couple days ago to open an old file with ORCA data in it I couldn’t access it. I had been getting the ‘Orca failed to load’ messages for some time but just ignored those. So I downloaded the latest and last version of Orca for 5 which was never than I had been using anyway. They are using a new license certification system that previously and I could get through to the license server but it made me run as a timed demo. I should have gotten in touch with Bruce, but put that off until my demo time draws near. While making room in my toolbars for the Orca tools, I noticed I had a Auxpecker tab at the top and I hadn’t use that for years! I clicked on it and it offered to get the lastest AuxPecker2 materials and when I clicked that it opened a webpage in Chrome that was the old NING source for Auxpecker. However it seems that they have gone by the wayside and the page said that address was for sale. I didn’t think much of it and figured I would just delete the tab in Rhino.

When I start Rhino5 now I get these windows asking me to connect to the internet so what I assume in Rhino wanting to check for my license.

If I click no then I get a small window that tells me a webpage to explain the ‘token’ system and the internet connection and tells me the remaining time on my demo or 100 starts after which the program will not load. No problem for now BUT…

I get a Win desktop notification that pops out of the right hand of the screen telling me I need to get the new Aux2.0 libraries and another ‘so here’ window in the middle of the screen which goes to the ‘for sale’ page as seen here.

So what is happening if I click on the ‘connect to internet’ to let the Orca licence server do its thing is that WIndows Defender freaks out and a weird window pops up saying that I have downloaded a virus with an audio message insisting that I call a phone number and will be prosecuted for trying to subvert Microsoft servers and stuff you would not believe! I was able to kill the pervasive ‘warning’ messages from within the Rhino on the Task manager but I’m baffled about the whole mess. I’ll try again and see if I can repeat it and take more screenshots but wanted to get this in first.

I’d punt and uninstall all Orcas and Auxpecker and then reinstall the Orca you want. I say this from a position of pure ignorance of the causes of what you’re running into however… what does Orca tech support have to say?


I was sort of thinking the same thing Pascal. I think that my not having uninstalled Orca before the last V5 install was the beginning of the problem but the triggering of such an odd response by Win Defender makes me curious. Maybe I’ll go through the load process once more and see if I can trigger that strange chain of events. Is Auxpecker even still valid?