Objects not casting shadows on ground

I have two different files, but on one the shadows are working fine and on the other not. I’ve searched the settings to see if something is different, but they seem to be the same. Both models have a solid ground plane.


Hi @Nicolas_Zinell ,

The Altitude looks like it may be the issue, 1 degree versus 14.2. When not in manual control mode for the Sun, the time of day will impact this setting. If that doesn’t help, please post a simple version of the file in reply.