Object visibility when copying in rendered view

When I copy an object in a rendered view the selected object is invisible once you select a point to copy from. Is there a way to change this so the source object stays visible (similar to an array)? It’s a problem when trying to copy the new object to an endpoint or any other snap on the source object.

Yeah… I see - I do not normally work in Rendered mode, but I see what you mean - you can turn on surface edges in the Display panel temporarily - you can do this in mid-command- for now. I’ll see if this can be tuned up.



Turning on surface edges is the workaround I’ve been using but it would be great to be able to work with edges off. Thanks for following up