Object smoothing

In this section of a view in Arctic Mode, the circled rounded corner is showing some stepping. Is there any way to adjust this? I tried adjusting the render mesh in the properties panel but it had little effect.



Adjust the custom Mesh, and make it more refined.

I did that and it had very little effect.

That’s still all it is about…the lighting in that mode just seems to tend to do that. Crank the settings way up.

Probably your settings were not good enough for getting dense enough mesh to get smooth result

Here are my current settings. I still have a bit of stepping even after cranking the slider all the way up. Are there some other adjustments here I could make?


Those settings are essentially very loose, to up the polygon count you should set a value for 'max dist edge to srf '(the ‘density’ setting basically tries to set that automatically,) and/or aspect ratio and/or maximum angle.

What value would you recommend starting with?

Just depends on the size of your model…if you play with them individually in the Mesh command–set “Density” to 0 to turn it off–you can quickly see what they do.

Will do. Thanks Jim.