Object Properties Shadows?

I am not seeing any difference in shadows when using the options Receive Shadows and Cast Shadows. I was trying to get a render that looks like a colour shaded viewport without harsh shadow. I am using RC1


Can you post a render showing what you want to change and a 3dm file? Lights have a shadow intensity setting in the Object Properties panel which may help but shadow exclusion should work and does here in RC1.

Thanks Brian, but after much playing Skylight achieved the look I wanted. I hadn’t set any lights and assumed the controls would adjust shadow intensity as was.