Object missing outline? Noob question!


#1

When I import an obj file (fireplace in this case), it just shows up as a white block with no defining outlines. Is it possible to make out look like the rest of my model which does have outlines? I’m guessing this has something to do with it being an obj but not sure. Thank you.


(Pascal Golay) #2

Hi Peter - try ReuildMeshNormals on this mesh - does that sort it out?

-Pascal


#3

Unfortunately no, didn’t work.


(John Brock) #4

What display mode are you using?


(Pascal Golay) #5

Hi Peter - can you please send us the mesh? tech@mcneel.com

thanks,

-Pascal


#6

Im using shaded, but it’s the same in render view and others. This happens with every obj I import. Maybe I’m importing it wrong?


#7

This is not a problem with the obj file because it happens to any obj I import from various sources. It must be something I’m doing wrong during the import perhaps?


#8

Here it is anyway: https://grabcad.com/library/fireplace-peja-badzic-1


(John Brock) #9

Please post an example file.

The icon highlighted in yellow is the too for attaching a file.


#10

The uploader doesn’t allow obj


(John Brock) #11

Zip it


(Wim Dekeyser) #12

I’m not sure what you want…

If you change the layer colors from black to something else you should not be seeing a white block in a shaded display mode:

If you want to see colors in a rendered display mode you will have to apply materials.

For outlines, you could try a technical display mode with silhouettes turned on:

… or turn on Mesh Edges in your display mode:


#13

Hi Peter,

See if that helps. Unweld/Weld + make sure your display mode settings for mesh are like per the image attached:

j


Imported sofa shows tons of lines (mesh?)... how to hide?