Obj Properties->Display->Custom Mesh->Adjust Settings

Is this feature working? It appears not to be working right. What should the Adjust Settings button do? Seems like it just kinda messed up my surface, and I can’t get it back to what it was before… It’s OK, I can rebuild it :smile:


[Not on a Mac…]

Rebuilding just to change the display mesh sounds drastic.

The Adjust Settings button should put up a dialog that lets you either [through Simple Controls] use a slider to have more or fewer polygons or [through Detailed Controls] set a few parameters that will control how the display mesh is created.

Is the Custom Mesh a check box that can be turned on and off? Turning it off should then apply document settings again.

I turned it off, but the surface didn’t revert back to what it was. It’s not a problem - I figured this feature wasn’t implemented yet.


There is a known issue with display flickering. I get it while not even touching Custon mesh settings.

See here.

Hi David- try RefreshShade on the object - does that clean it up?