nXt 3.1 can't find the Zoo, but Rhino can


#1

I’m the IT guy setting up a new workstation for a user where I work. Rhino 5 installed without a hitch and found the zoo. But when I try to pull up the Flamingo menu from Rhino it sits at “Requesting license from the workgroup license manager” for about 15 seconds and then says “A workgroup license manager was not found on your network, so Flamingo cannot run.”

My question is, is that a legitimate error that it cannot find the license server or is it an oddly worded way of saying that there was not an available license for Flamingo?

The computer is running Windows 10 Enterprise 64. 512GB RAM, 72 logical processor cores and a Quadro M6000.
Rhino: Version 5 SR12 64-bit(5.12.50810.13095, 8/10/2015) Commercial
Flamingo nXt: 3.1.2014.0422


(Dale Fugier) #2

Hi Jason,

Does this help?

https://wiki.mcneel.com/zoo/zooflamingo

– Dale


#3

Thank you for your response. I tried both utilities and both had the same result (I closed out of Rhino completely first each time I tested).

I personally do not have access to the Zoo, so I can’t look at licenses. If it was able to contact the Zoo but there was not a license would it show the same message? I’m asking because I could see Flamingo being forgotten about when they migrated Rhino to the Zoo. Perhaps the users were running in standalone mode all this time.

It may be a few days before I can get some info on that though.


(Dale Fugier) #4

No, you get a message that there were no licences…


#5

It did actually end up being a license issue. Apparently when Rhino was moved to the Zoo, Flamingo was not.