Nvidia card not seen by cycles

On startup I get this warning saying my drivers are old (they aren’t)
Possibly related to R6/7 Cycles device manager doesn’t see my card.
Maybe it’s just too old and puny, even though it is a CUDA card…

It looks like nVidia quit updating those drivers in January of 2018:
https://www.nvidia.com/Download/driverResults.aspx/130177/en-us

Are those the drivers you’re running?
There’s a note on that driver page about a Dell update they suggest.

Well, I’m running the one the rhino warning recommends…

The warning is just based on the date of the driver.
It’s not smart about going to nVidia and digging out the latest drivers.
Computer code isn’t nimble enough to do that.
That link will give you version and date information you can compare to what you have.

I’m not following… The warning suggests a particular driver, which seems to be the latest available from Nvidia, which I already have…:thinking:
(reinstalled today just to be sure…)

My point is none of the automatic driver version checking tools are reliable.
You have to manually go look.
I’ve done that for you to generate the link.

Oh welp,
SOL.
Thanks for looking…

I assumed you were running Win 10.
What are you running?

Here’s the tool I use for nVidia drivers:
https://www.nvidia.com/Download/index.aspx?lang=en-us

W7. Used the tool (ta!) and got an in-between driver (372.95) but no dice: still the same warning, and still no CUDA device seen by Cycles in R6/7. :frowning:

Well it does only have 1GB of RAM and 192 CUDA cores(as opposed to 3 thousand and up for newer cards!) so I wouldn’t frankly expect it to be able to do anything for Cycles.

sigh… (cries into beer…)

The Quadro 2000 is a GPU based on the Fermi micro-architecture. You need at least Kepler.