Noisy shadows in Rhino rendered view export

Whenever I export my rendered model (default rhino render), I get square noise in the shadows. I have been experiencing this issue in Rhino 6.13 and today I upgraded to 6.16, the problem is still there. I am new to Rhino and this is the first complex model I made. I have previously made some very simple models like just rectangles, two, three double curved surfaces and some cuboidal geometry for just learning purposes.

So far, my graphics driver has been up-to-date and windows too (Windows 10 , 1903 version, build 18362.267)

Sharing the open GL settings and the screenshots of the outputs. The render shows up fine in the viewport and the view capture. However the final output turns to be noisy. What should I to fix this trouble?

Screenshots of the rhino interface that doesn’t show noisy shadows at all

The final output that has noise.

Hello - does this look correct if your image size matches the viewport?


1 Like

Oooh!!. Yes it does look correct if the exported view matches the viewport size!! What is going wrong now for larger size exports?

Hello - I don’t know yet, I am trying to reproduce the problem…
(so far I cannot)


1 Like