Noise preventing visibility of cursor


#1

How can I get rid of the noise preventing me from seen the cursor?


(Pascal Golay) #2

Hello- see if this helps:

Go into Rhino Options > Modeling Aids. In the Dynamic Object Snap section, check “None”

Before exiting Options, go to the Cursor ToolTips section (a sub-category of the modeling aids section) and check the top box “Enable cursor tooltips”

Afterwards, check “Osnap”, then OK to exit Options.

-Pascal


#4

It worked!

Thank you very much Pascal.