No spell check, No image attachment, 16000 character limit, this is progress


#1

Spell checker, why none offered talk about archaic my ancient news reader has one.

What’s up why can’t I post images even after reading many posts?
Why can’t I attach files?
Why do you have a 16000 character limit?

All of the above I can do with ease in my archaic newsreader yet this modern 21 first forum does non of the above.
RM


(Steve Baer) #3

This is a work in progress Roland; please let us try and get these initial wrinkles work out over the first few days.

Spell checking is working for me. I am using chrome and this may be a browser specific feature.

I’m not sure why you can’t post images, you do appear to have the proper trust level. Do you see an image icon in the toolbar?

File attachments is being worked on right now (or after I write this response.) :wink:

I just cranked up the character limit over 16000

Thanks,
-Steve


#4

I get spell check here (on Firefox).

Also… Linked image:
image

Uploaded image:


(Marc Gibeault) #5

Isn’t that great!
They actually have the control over all the knobs and lever!
You ask for it and they can make the change right on the spot. It’s very promising, I predict a bright future for Rhino’s community.


#6

Hi Steve,
I know it’s a wip thats why I’m letting you know.
:wink:
I thought the reply tools where text is typed are from discourse? Shouldn’t there be a spell checker on that little toolbar? I see all other type tools even bullet listing. I’m on ie9 if that helps.

Cool we need file attachments thanks for working on that, I was affraid we were going to have to use 3rd party that would be a mess over time.

Thanks for looking into the image thing and for cranking up the text limit, einwandfrie
RM


#7

It works in Firefox as well, but not in IE.


(Steve Baer) #8

I don’t have IE9, but I just tried IE10 and the spell checker appears to work there. I’m specifically talking about the squiggly red line that shows up under mis-spelled words


(Willem Derks) #9

Hey fanboy, your propaganda is a little too obvious :wink:

Seriously, I too am relieved to see the guys at RMA have so much control.

-Willem


#10

Hmm, I actually do see it in IE 10 as well, I had based my statement off of Rhino’s web browser, whitch I had assumed was IE 10

–EDIT–
Notice no spell check :wink:


(Steve Baer) #11

We have little control over which specific browser gets embedded in Rhino’s web browser panel. The code just asks windows to create a browser window and windows makes a decision on what to use. I assumed that it would be the most recent version of IE. If you have IE10 and are not seeing it in Rhino 5, it may be because you are running Rhino 5 (64 bits) and only have IE10 32 bit installed.


#12

I did not realize anyone still used IE9! Update that or you may have much worse problems than just a lack of spell checking!


#13

I just can’t install ie10.


#14

Use Firefox or Chrome then?


#15

How to enable spellchecker in Firefox?


(Steve Baer) #16

I don’t have firefox installed, but here’s my first hit on google
http://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker


#17

I’m liking the in-thread expanding replies. As good if not better than the old NG. But is it really necessary to then have the same post added to the bottom of the ‘top level’ posts? Oh no, I don’t think I’m explaining myself very well…

Where do the smilies live?

IGNORE THIS BIT - Quick test of eddit and fyrfockses spelchequer. Hmmm. Enabled (and was out of the box) but not doing much, apparently.


#18

Yep, I’m using Firefox here.

Every time I try installing IE10 IE just won’t start and I have to roll back. Done that 4 times already since the first IE10 preview was made available for w7


#19

test to see if I can attach images


#20

Hi @stevebaer @brian any information on why I can’t post images yet?


#21

Image drag and drop test