No shadow on groundplane, render preview window completely black

rhino5
unhandled

#1

So like the title says I’m trying to render an onbject. However, when turning on the ground plane my object does not cast any shade on the ground plane. If I do a render preview, the entire preview window is black. I’m guessing that something is wrong with my light source(s)? But I’m very new to rendering and I honestly don’t know. What might be causing this?

I have my renderer set to Brazil and I have indirect illumination and GI photons enabled. The rest of the settings are set to default values. Rhino renderer also comes out black. I have the feeling that I’m missing something very basic here, but none of the tutorials makes any mention of it so I’m a bit stuck…

EDIT: If I try to access the camera options in the Brazil toolbar I get an error:
" Unknown command _ViewDockBar"


#2

How are you lighting it?


#3

I’m currently using Brazil’s sun. However, it just… worked all of a sudden. I do still have a pretty fake looking object. But I’m currently working on improving the groundplane/lighting/environment to make it all look better. Just a another quick question, what is the best way to make realistic car paint?

PS I found the problem after all. There somehow was an environment loaded which was solid blackness…


#4

Please post your file I should be able to help you with this. Have been using Brazil for about five years… Danny


#5

I would love too, but the file is absolutely huge (300MB) and I’d also rather not throw the model over the internet just like that. So I’d rather just get your view on how I can make the red paint a bit more glossy and reflective. Right now it is just a bit… dull. Sorry I can’t share the file… This is what it currently looks like, there is some gloss but the color is still relatively flat. I would like more of a gloss paint look to the car:

Here are some of the settings:


(click to see everything)


#6

So which Brazil release and Rhino you are using ?


#7

You need to add some reflectivity to the paint, I like to always use the Fresnel blend for that myself.


#8

I followed your advice and it is looking much better now! Thanks to all of you!

Just need to add a few extra little details and then I can do my final HD version. Again thanks to everyone for all the help!


#9

Shit, how do you prevent a decal from printing through like this?

image

Ah, I need better decal placement/direction