No response after first click

Hi everyone,

I am working with a Dell Precision M6600. Sometimes when I start Rhino it freezes after the first click. This happens when I run Rhino on the Nvidia Quadro 3000M or the integrated Intel Grafics.

After a while, this error appears:


Then Rhino stops working. I have to restart the laptop to be able to start Rhino again. But sometimes, this problem doesn´t appear and Rhino works well. What could be the problem here?

Are your graphics drivers up to date?

I´ve got the latest drivers, but they are not really up-to-date. The Intel Grafics driver is from 2016, the Nvidia driver from 2018. There are no newer drivers. I´m working with a quite old workstation, maybe that´s the problem…

Run the Rhino command SystemInfo and post the results here if you are using Rhino 6 or Rhino 7.

Rhino 6 SR35 2021-8-10 (Rhino 6, 6.35.21222.17001, Git hash:master @ 073ac7b225c67348731c6597127b9410126c3139)
License type: Studentenlizenz, build 2021-08-10
License details: Cloud Zoo. In use by: David ()

Windows 10.0.0 SR0.0 or greater (Physical RAM: 12Gb)
Machine name: DAVID-PC

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) HD Graphics 3000 (Intel) Memory: 2GB, Driver date: 5-19-2016 (M-D-Y).
> Integrated graphics device with 2 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA Quadro 3000M (NVidia) Memory: 2GB, Driver date: 1-13-2018 (M-D-Y). OpenGL Ver: 4.5.0 NVIDIA 377.83
> Integrated acclerated graphics device with 2 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 1-13-2018
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\Tibidabo.rhp “Tibidabo”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\VisualARQ.rhp “VisualARQ”
C:\Users\David\AppData\Local\Programs\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino6.Plugin” 0.0.21124.1031
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

There may be new drivers available if you are basing “There are no newer drivers” on what Windows reports. Check on the Intel and NVIDIA driver websites (not third party websites) to see if new drivers are available.

Method for updating drivers: Updating Intel HD Driver

Added: It looks like @david.adam has the latest driver for his NVIDIA graphics.

Does the problem occur only when opening and working with particular files?

Did Rhino 6 work properly previously and only started having problems recently.

The problem occurs only with one big file (and sometimes I can even work with this file). Otherwise, Rhino works well and worked well previously.

Hi David - see if it helps at all to slide this slider left:


Strange enough there is no such slider.

Ah - sorry, my bad - I thought this was V7, I see it is not. Can you uncheck the ‘gpu tessellation’ box and see if that does anything?


Right, I´m using V6. With GPU Tesselation unchecked, it seems to work but I can´t tell for sure right now because it worked sometimes before.

UPDATE: right after switching from Firefox to Rhino: same problem again.

Hi David - one other thing to try is to force ‘high performance’ mode in the nVidia control panel.


That doesn´t work either. Maybe my Dell is just to old…

One more - as a test, disable Vray and VisualArq in Options > Plug-ins page and then close and restart Rhino. Any better? But yes, the hardware is being pretty hard pressed by the larger files, is my guess.


Disabling Vray and VisualArq doesn´t solve the problem.

Thanks anyway!