No option on the Osnap panel

Previously (in Rhino 5) I could hover over the Osnap panel and press Ctrl, and then choose something and set a point between 2 points. Now (in Rhino 6) I already can not. There generally seems to have changed a lot, but why?

Hello - more of these options were added, so some were moved to a new panel - use Ctrl for one panel and Shift for the other.


1 Like

Thank you so much! I didn’t even suspect … :smiley:
You would announce the program updates (ALL) before each new release. :wink: