Newbie here! Having problems with keyboard shortcuts for pan and rotate

Hello! I’m just starting with Linda tutorials for Rhino and have come accross a strange problem I can’t seem to figure out myself. I’m running bootcamped Windows 8.1 on my MBP retina and for some reason, the keyboard shortcuts for pan and rotate, (probably the two most important shortcuts!), just refuses to work. I tried it with just the track pad, two finger tap as right click, no dice (it goes back to the previous tool from pointer). Downloaded Trackpad ++ and got a right click at bottom right of trackpad, still not working. So went a bought a logitech mouse, and still! right click only brings up the previously used tool, not the pan or zoom (shift control RMB, or shift RMB respectively)

Anyone have any clue what i’ve missed!

Thanks for the help!

Hi Karianne- it’s right click, hold and drag to navigate, right click release to run the last command again- does that work?


Oh jeez yes i just figured it out… was expecting the icon to change but it doesn’t until you actually drag. Phew. Now, if only i could get my trackpad to work, tho I guess i should get used to using a mouse hey? Longtime Mac user having Windows growing pains lol