New to rhino, how do I restore it to default settings?

Was playing around with some settings until I made some mistakes. When I mouse over my points they won’t highlight and snap on to select. Can’t even connect any lines between the points. Along with the fact that now I suddenly can’t make my points elevate above the surface, they’re stuck on the ground plane unless I use gumball. Any way to fix this? Can’t seem to find a way to restore them back to default.

There is no single place to restore all of Rhino’s setting to default settings.
The “stuck on the ground plane” sounds like turn turned on “Project” in the Osnap tool palette.

I’m not sure, but you may no have any Osnaps enabled.
If you have one or more enabled, AND are in a command that prompts for a point, AND your mouse pointer is within 15 pixels of one of the enabled osnaps, the the Tooltip will latch on and highlight.

My best suggestion is to go through the tutorials in the User’s Guide before you end up in a dark alley metaphor with a Rhino bearing down on you.
Have fun with it.

http://www.rhino3d.com/tutorials

I think I got it to work now, thank you very much!

Hey my friend, hope you are doing well i have the same problem could you help me i cant make my points elevate above the surface they’re stuck on the ground

Hi -

Could you post a 3dm file and describe step-by-step what you are trying to do and what is not working?
-wim

Is the Project Osnap turned on?