NetworkSrf preview

I noticed this a while back and kind of got used to it, but now that we’re closer to release, i started paying more attention to it again.

When doing a NetworkSrf operation, the dialog that comes up has the “Preview” checkbox checked by default, but the preview isn’t actually displayed until the Preview checkbox is un-checked and then checked again.

Either the preview should display when the dialog comes up, or the Preview checkbox should be un-checked.

Nice catch. Thanks for reporting this and for the clear animated gif. Logged in MR-2104.