My modell was denied - Unknown reason

Hi I have quite trouble to upload a model for community challenge for Timo Harboe - model of bridge

I’m Mac user and I have Rhino 7. I thing that my script is very simple. I know that I have just on function from python cript and it’s just parabolic curve.

I tried to upload but i got this answer and I don’t know why or what is problem

Vojtech Slavik - CC - Bridge002.gh (425.5 KB)

Thanks for any advice

Our cloud services provider (AWS) had a big scale outage yesterday, which might explain why the upload failed. Could you try to upload it again now and let me know if it works? I just tried with my account and could upload it without issues.

I got unfortunately this answer

I suspect this is because you are uploading to the Rhino 6 servers. You can try two things:

  • Open your model in Rhino 6 and save it there, then try to upload again.
    or
  • Start a trial for a ShapeDiver Designer plan or above and switch to the Rhino 7 servers. Even after your trial ends, your model will stay on the Rhino 7 system.

Oj I already sign for trial version yesterday because I don’t have Rhino 6.

Ok I’m trying again

I tried to sig out and sign again but doesn’t work for me. It’s looks like that I’m still in free version

You need to manually change your backend system by going to Settings > Backend and choosing the Rhino 7 system. This will be made more intuitive in the next release.

1 Like

Thanks it working Now :+1:

1 Like