My Eddy3D script stops working and showing "license expired"

I am still using 0.3.6.3 version and it worked well until recently. when geometry is connected to Cylindrical domain component, it says “license expired”. Any solution or clue to fix this issue? What license is this, Eddy 3D or BlueCFD?

I also managed to download the latest 0.3.8.0 version but the website would not allow me to download it (keep spinning without sending download link to my email address).

Your help will be greatly appreciated.

1 Like

AFAIK, BlueCFD is an Free Project, so it likely isn’t that that stopped.
http://bluecfd.github.io/Core/Downloads/

I tried it once, but could not get it working.

@eddy3d FYI.

Problem solved by uninstalling/reinstalling (but I still have no idea what the problem is):

  1. BlueCFD
  2. Eddy3D

Note in my case, it is not working in Rhino6. I can only run Eddy3D script in Rhino7.

I am also experiencing the same issue per original post. Looks like the address to download legacy versions (0.3.6.3) installation file is no longer available. Is there another way to get around that?

Thanks!