Multiple display issue with rhino 5


#1

I am using a cintiq 20ux and another monitor. When I select solid>extrude curve the rhino window jumps across both displays.
It has only started doing this, I imagine it has started with the latest update but I can’t be sure. So far this is the only command that makes this happen.

I am using a quadro 4000 graphics card.

Has this happened to anyone else?

Thanks in advance.


(John Brock) #2

I have one other user that has this problem. He says it’s only the pull-down menu execution that triggers the behavior.Typing the command, or running it from the toolbar does not cause it to maximize across the spanned Desktop.
So far, we can’t duplicate it here so we can’t identify what’s going wrong.

However, loading a specific older driver and changing a couple Quadro settings might help:
http://wiki.mcneel.com/rhino/nvidiainfo

Good luck


#3

Thanks John, i will follow your advice.

Many thanks,

Jason.

Jason Knox-Johnston
UK mob. +44 7802 812875
email. knoxy1000@me.com
email. jasonknoxjohnston@googlemail.com
Skype. jason_knox-johnston
website.www.krop.com/jasonknoxjohnston


#4

I have also had this issue and I am running a Wacom DTU-2231 along with other monitors. I am not using the Wacom with Rhino, but perhaps the Wacom is the cause of the issue? Not sure how, but it is a coincidence?

Typing the command does solve the issue.