MoveEdge is showing "Unkown command"

For some reason MoveEdge is not working. I am getting an “Unknown command: MoveEdge” response when typed in.

When I use the button it reads “Unknown command: _MoveEdge”

I haven’t tried to use this command in a couple weeks and so I am not sure when it started to give this response, but I just update Rhino 6 this morning …

Is this just me?

Actually several of the Solid Tools are failing to work …

Is this V5 or V6?

I suspect your SolidTools plug-in is not loaded:


Also showing “Unknown command” is


That makes sense. will check

Ok, so SolidTools has the box checked but it is not loaded (does not say “Yes”) so I right clicked it and sclick “Load Plug in” (even though it was checked in the dialogue box).

This force restarted my computer. I had saved before trying this so no harm there (except I have a meeting in 2 hours!). What are the right methods for enabling the tools?

My SolidTools version reads 6.7.18199.22081

I just used _MergeAllFaces and it worked (“Unknown command” earlier) and it worked … when back to options and low and behold Solid Tools now saws “Yes”.

Not sure what I did but I suspect that restart was needed. As always this is the best forum. Thank you @John_Brock! Really made a difference that you responded so quickly.

If that’s the same version as the other plug-ins in your folder, that’s fine.
I’m running a newer, in-house, in-development build.

You probably had a Windows update installed and waiting for a reboot to finish it.
I’ve seen this before.

I’d bet you’ve seen a lot before. Thanks again. I hope the rest of your tickets/conversations are so easy today!

There are a few of us “frosty faced old roasters” around here…

I think you mean “roosters”. When roosters turn into roasters, it’s not good thing for them.