More questions on Rhino V5

Hello…it’s me again.

The scale worked beautifully.

As per the program help tab, the ESC key is supposed to
cancel the command.On this machine, the Escape Key does ABSOLUTELY NOTHING. I
have to manually type the word ‘CANCEL’ on the command line. (this machine is
using WIN 8.1) Why is this?

I want to set the program up, so that every time it loads,
the proper grid (1-inch major intervals with 1/8" increments) is loaded.
Right now, that does not appear to be happening, and I don’t want to have to
re-do that every time, for every new project… how is this done?

When I load my 2-D design from Illustrator, it always
appears as a flat drawing, lying on the x-y axis. When I load a 2-D drawing from
Illustrator, how do I change this so that
it stands up, along the x-z? When I looked at “revolve” in the help
section, I did it, but it’s revolved around the y axis, so the revolved part is still oriented 90 degrees
wrong. How do I fix this? other words, the base is laying on its
side, and I need it to be laying on its bottom. How do I flip this object 90°
toward me, so that the top is actually on top in the TOP panel? Will any of the
icons under the CURVE TOOLS TAB perform REVOLVE?

Thanks again, Carl S

There is no automatic way to have an illustrator file come in in YZ, but once it’s imported you can use either RemapCPlane to remap it from Top to Front (see the Help for this command), or you can simply Rotate everything 90° in the Right viewport around 0.

Edit: (forgot)

You need to set this up in your own personalized template file. Make a new file and set it up the way you like - layers, grid settings, etc. Then save that file as a template file using the SaveAsTemplate command (or menu item). Then open a new file based on your template checking “Use this file when Rhino starts”. Thereafter, each time you open Rhino, it will have your file settings. You can find more info on setting up templates in the Help.

Suggest you read through the users guide for the basic commands as well as do the self-paced tutorials in the Level 1 and Level 2 training manuals… All free via the downloads page.


1 Like

**1.**This is not normal, either you have no focus on rhino window/process or your system has a bug

**2.**This works by template

**3.**This works by command _insert, example activate “Front View” and use _insert

**4.**In command revolve you can define start angle and end angle

1 Like

Thank you both!