ModelWorks command broken

Whenever I try to use Print3D (_ModelWorks), I get an
"Error saving SLC file". It happens regardless on where I want to save this file.

I did a little search on the Rhino site and found this was a problem with an earlier service release. Are you running V5 SR5 or an earlier service release?

Yes, I am running SR5

It was supposed to be fixed in the earlier service release, but actually it never was. I tried it on various computers with the same result “Error saving SLC file”

It there any chance to fix this? The _ModelWorks command is still broken. I tried the same command in Rhino 4 and it works fine - it opens ModelWorks automatically. Rhino 5 somehow can not open either ModelWorks or 3ZWorks (for the new 3Z printers) and gives me the “error saving SLC file” error.
If it is difficult to integrate it with ModelWorks and 3ZWorks, why don’t you just save this file as SLC, without opening anything?

Hi all,

I am just reviving this topic to see if there is any news on this Print to 3D command? I have several customers with Solidscape machines and booleaning all parts together just to turn around and revise/re-boolean in a week is really a pain. Is this being fixed?



This command still doesn’t work on most computers here (error saving SLC file). It also has not been updated to export SLC to 3ZWorks, which replaced Solidscape ModelWorks long time ago.