"Model while rendering" setting missing in Flamingo 5

Listed under the advanced features of the Flamingo 5 is “Background rendering option allows modeling while rendering,” but I cannot find any way to turn that on. In Flamingo NXT 3 you used to go to the Rhino settings > Flamingo > Model while rendering, but that doesn’t exist in 5.

This halves my productivity as I normally setup and start a render. While that progresses I set up the next rendering and/or create 2D linework elevations and dimensions. Having two instances of the same model is cumbersome at best but is the only work around I can find. I don’t know why this awesome functionality would have been pulled between 3 and 5, and ironically still be marketed.

http://www.flamingo3d.com/en/features/

Any help would be appreciated.

Any update on this I am having the same issue.

Sorry, Npsteinr. This setting alone made Flamingo 5 unusable for my needs-- usually rapid fire quick renderings of many views of interiors with a lot of revision renders and versions. I instead held onto Flamingo 3 for way too long, and now use VRay when I need real renders or just screenshots for quicker projects.

I don’t think they’ve ever resolved it (though I’ve uninstalled Flamingo about a year ago). McNeel seems to be focused on Cycles now, which showed some promise, but I don’t see it catching up enough for me to move to it.

Yes, and now with Vray Next with Grasshopper components. Vray can render realtime while Grasshopper is actually driving the geometry. https://youtu.be/iI3pKbisCb4

The visualization in Rhino keeps moving forward.